What's new

Remote Desktop App

jnjroach

Administrator
Staff member
Are you using the IP address that your ISP gives your Modem? It should be listed on your router as Internet (or something to that affect). On my Netgear R7000 it listed under Internet.
 

rpenn

New Member
Hello, I am new to the Surface 2. I am trying to implement them in my office. Our outside sales reps currently use very old laptops we're looking to replace. Currently they only use the laptops to RDP into our terminal servers. We felt the Surface lbe a good solution.

I have successfully connected to my server from the Surface 2 and everything seems to work as expected. However, what I cannot do is change the screen resolution. The default setting within the Surface is much too high making common applications like Outlook very difficult to use.

So I guess I have a few questions. Is there any way to set/change the screen resolution for JUST a specific app on the Surface 2? Is this something that needs to be done on the terminal server I am remoting to?

Thanks.
 

bulls96

Member
I am having trouble again :( this after the latest update.

It wont let me use the 3389 port. Its saying the port is being used by other configurations. Help please!
 

jnjroach

Administrator
Staff member
From an elevated CMD Prompt run:

netstat -an |find /i "3389"

Or for all open ports...

netstat -an
 

bulls96

Member
netstat.JPG this is what comes up at the cmd find 3889
cant understand it thoughj
 

bulls96

Member
Assuming that was ran on the RDP Target (Host), It means your machine is accepting RDP on 3389 and if the other screen shot is your router I don't see it accepting RDP on 3389....




If I try to change the port on the router to 3889 it won't let me. It gives the error on that other screenshot.
 

jnjroach

Administrator
Staff member
If I try to change the port on the router to 3889 it won't let me. It gives the error on that other screenshot.

You are confusing Remote Management with Remote Desktop, you will need add an entry for RDP then you can assign the Port.
 

bulls96

Member
I did. Tried adding RDP, with TCP service, then placed 3389 on both ports but get the error that the port is already being used. I used the exact same settings before without problems.

The only thing I could think of that changed at our home is that I have since installed network web cams.
 

Attachments

  • picture000.jpg
    picture000.jpg
    147 KB · Views: 379

Omni

Active Member
Can you open any ports? If so just put ':0000' after the target or IP address. More secure as well.
 

Members online

Top