What's new

slow wifi using back button?

wmgreenjr

New Member
I do have the Easylist and Easyprivacy tracking lists activated and turned on already. I did do some quick searching and there was one comment in a thread that stated some banner ads will force a refresh no matter what your history settings are set to. Not sure how true that is. But either way I don't think MUI IE is honoring desktop history settings...I went into IE desktop and changed history update to never and still watched MUI IE create network traffic while going forward and back (this is probably not the best test though).

Here is a thread over at MS with the same issue (http://answers.microsoft.com/en-us/...e/df748de1-09e2-4ac1-a012-c3c12943f6c5?page=5)... on page 5 a poster stated by changing his power plan he saw his CPU go from relatively inactive to active and this eliminated the delay for him (so maybe throttling issue?). He has a laptop that has all of the power plans I think, unlike us. But I know some of you out there have download Intel's latest drivers instead of staying with the Surface stock drivers. For those of you that have, maybe you can play with a few of the settings (I am sure your 'balanced' settings will be different than our 'balanced' settings anyway) and see if you are able to eliminate the delay.

All in all though, from doing some quick searches out there, it seems to be an issue with several theories and fixes that do not really resolve the issue overall. Even if it turns out to be a power setting, for those of us that are remaining with stock drivers, it is not a resolution.
 

kristalsoldier

Well-Known Member
@Jeff...I tried the steps as your screenshots and my tracking filters are enabled, but I still do get that lag. On some sites it is obvious why this happens because they have a pack of ads etc. But, for example I also experience this on this site.
 

drzeller

Member
I tried a few things yesterday, including the history settings mentioned above. I did a lot of "lazy Sunday night surfing" - like 5 hours worth. The problem didn't get any better. For example, on Amazon a few minutes ago, I timed two cases of back-button paralysis ("Doc, I've got a bad case of BBP!") . One was 14 seconds, one was 22 seconds. Ugh!

David
 

jnjroach

Administrator
Staff member
@Jeff...I tried the steps as your screenshots and my tracking filters are enabled, but I still do get that lag. On some sites it is obvious why this happens because they have a pack of ads etc. But, for example I also experience this on this site.
Not sure why its not working for some, once I took these steps the long delay went away...
 

Members online

Top