What's new

USB Boot / SD Card Boot Factory Reset

Edi

New Member
Hi all!

After a failed Windows Update my SP4 doesn't boot anymore, it stucks at the Surface Logo. So I took a memory stick and created a Microsoft Surface SP4 Recovery Stick. I took the Download from Microsoft to be sure, that I choose the right image. Ok so far. I tried different Memory Sticks (USB2.0 / USB3.0 with different sizes) but my Surface won't boot from an USB device. I changed Secure Boot Options in UEFI BIOS and set the usb storage on top of the boot list. The USB stick is formatted with FAT32 and GPT. The same happens when I attach a USB DVD device with a proper Win10 installation media. I also tried the same thing with a new SD Card... I'm at the end of my latein. What else can I do to get my SP4 to boot from USB to do a fresh Win10 installation?

I am very happy about your suggestions!

Best regards,
Edi
 
OP
E

Edi

New Member
Edit: Also when i choose to boot from PXE (with or without attached surface dock) it ends with the surface logo and nothing else...
 

MikemanSP4

Super Moderator
Staff member
Have you checked your USB drive to make sure it's formated using the FAT32 file system? If it is not, then the SP will not boot using the USB Drive. ALSO - have you checked to make sure that your USB is listed as the first boot device in your Systems BIOS? My apologies up front if you have already done all of this.

Simultaneously press the Volume UP and Power Keys until the system boots, then release to enter the BIOS.

Use Rufus 3.2 or higher to create the Windows 10 Pro Boot Disk and a Windows 10 Pro .iso.

If you need a more detailed set of instructions, you can start a Private Conversation by left clicking on your name in the upper right hand corner of this web page and then select "Conversation"
 
Search tags for this page

surface pro boot configuration from sd card

Members online

No members online now.
Top