What's new

Vertical yellow line on the rigt side of the screen after 6 months on pro.....

fastmike

New Member
Hi Guys

I noted yesterday that I now have a vertical yellow line on the right side of the screen about 5mm large at about 1cm of the border...

This is very visible on white background images! :(

Did anyone got the same issue? Any fix?

Many thanks in advance

Phil
 

Wayne Orwig

Active Member
Mine has a yellow tinted line also. Mine runs almost the entire height of the screen, just off the right side. It started this summer when I would used it outdoors to read news, and had the display at max. I suspect the heat of the display backlight did some damage. It hasn't bothered me enough to try to get a replacement though.
 

Cranky Dog

New Member
Have the same issue on mine.

I don't recall when I first noticed it, but it's been at least over a month ago.

It's about the same width as a vertical scrolling bar, so it may have gone unnoticed for even longer. Doesn't really bother me for now.
 
Last edited:

kriscii

New Member
I had the same problem I called Microsoft support and they organised a replacement immediately, I believe it is a know problem. Even if it's not bothering you get a nice new shiny one; you just need to back everything up before returning.
 
OP
F

fastmike

New Member
I had the same problem I called Microsoft support and they organised a replacement immediately, I believe it is a know problem. Even if it's not bothering you get a nice new shiny one; you just need to back everything up before returning.

Thanks for the advice! I am probably going to get a RMA, just scared to get a refurbished one...

Take care

Phil
 

slvrdrgn123

New Member
Where did you buy it? I took mine in to MS store and they swapped it out immediately without even confirming it since I told them it takes a while until the screen gets hot enough for it to show up. This was about 6 months ago. The new one (brand new, not refurbished) is working like a charm.
 

gabe406

Member
Thanks for the advice! I am probably going to get a RMA, just scared to get a refurbished one...

Take care

Phil

I had bought mine in May last year. At around November I noticed the same line as you described, and even at cold start. Went online and requested a RMA from the Microsoft Support site. I had spent $50 in protective skins and screen protectors on it. I wind up sending it back and roughly 2 weeks later get another one, in used condition. The screen was ok but had some obvious scratches on it. Then 2 months later the Surface type and touch keyboard failed to be recognized. Now I had spent an additional $50 on skin and screen protection on this thing and I was not about to rebuild my SP1 just to find out if it fixed the keyboard. So I ran it down to the local store and within 5 minutes after showing the staff the problem I got a brand new one. I also pleaded with the staff and manager to at least throw in a $20 screen protector since I had lost $100 on the previous two units. They flat out refused. So, a couple of things I learned. Any screen protection or skin purchase will be lost when there is a replacement. And if at all possible, find a local store as the turn around is the fastest and you will have a better chance of getting a new one. Also the AD protection is worth its weight in gold. Hope you get the best replacement.


Gabe
 

Staff online

Members online

Top