What's new

Wifi 300Mbps 2.4ghz

OPC9

New Member
Hi there,

I'm from Germany, sorry for my english.

My Surface connects to a maximum of 65mbit on the 2.4ghz channel.

If I disable Bluetooth, the value reverts to 130mbit.

On my laptop there is a setting in the wifi options
"802.11n Channel Width for band 2.4". If I make this value by 20 to "auto" I immediately instead of 130mbit 300Mbit.

Unfortunately, this setting is missing from my Surface. I found a tutorial pro 2 unlock the Surface this setting. Maybe you can take on the Surface Pro 3?

To lock Surface to 802.11 b / g band-you-can-use 'regedit'.

Open Desktop -> Search -> regedit

Open regedit. Select menu Edit -> Find ...

Enter "AutoUse40Mhz" -> do search.

There are 2 entries in registry search. We need to change one, located under "HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \" branch.

Set "AutoUse40Mhz" to "0" (It has value "1" by default)

Set "band" to "4" (It has value "6" by default)

Reboot and Surface want to connect using 802.11 b / g "band".

http://answers.microsoft.com/en-us/.../c593dff8-61b3-496c-b8f2-f9deb3e4b35e?page=26


In the registry I can not find it.

Thanks
 

ctitanic

Well-Known Member
Basically, the issue that you have is a known issue and MS is still working in a fix. Be sure to have all Windows update installed.
 
OP
O

OPC9

New Member
okay thanks. This option I would need. With this setting my laptop wlan go from 130mbit to 300Mbit. 20mhz to auto.
 

Attachments

  • 02[56].jpg
    02[56].jpg
    35.6 KB · Views: 622

ctitanic

Well-Known Member
okay thanks. This option I would need. With this setting my laptop wlan go from 130mbit to 300Mbit. 20mhz to auto.
The SP3 driver does not have that option. But you can force your Access Point to use only 40 MHZ if you want.
Capture1.JPG
 

Members online

Top