What's new

Windows 10 Preview on Surface Pro 3

Status
Not open for further replies.

Kris

Active Member
Only issue I'm having with 10147 is the occassional wifi not connecting upon wake from sleep or hibernate. No issues connecting once i find my AP and connect.
It started out where it was only on wake up with me but then just started dropping 5GHz randomly on me. If it was only on wake up moments I would have had no issue keeping it but began to feel like the old days with the SP3 when I couldn't keep a connection for longer than 5 minutes.
 

Skydexter

New Member
Looks like Windows 10 - 10130 performances are decaying over time on my surface pro 3 :(
I hope they will release a new build soon.

Also i get a Intel driver crash almost every day now... (drivers are 10.18.15.4204). /sadface
 
OP
sharpuser

sharpuser

Super Moderator
Staff member
It started out where it was only on wake up with me but then just started dropping 5GHz randomly on me. If it was only on wake up moments I would have had no issue keeping it but began to feel like the old days with the SP3 when I couldn't keep a connection for longer than 5 minutes.
10147 WiFi ISSUE SOLVED
I had this issue a couple of days ago. The 5GHz connection dropped out. Re-connected, then it dropped out again. I was able to fix it this way:
1 - Right-click WiFi notification icon
2 - Open Network and Sharing Center
3 - Change adapter settings
4 - Disable
5 - Enable
6 - Diagnose

The "Windows WiFi Service" will be found to be not working. Allow Windows to restart this service.
After the restart, no more problems, even after restart, cold reboot, changing 5GHz networks, changing to public networks, VPN, etc. Perhaps this method installs the Service the way it should have been initially.
 

Haldi

Member
So... Any runours about date when a new fast ring will arrive?
Dont want to flash 147 manually ~.~


BTW. Changes to the Insider updates.
Do I need to be signed in on my Tablet with an insider account? Or can I use a local account and sign in into the insider app only?
 

GTiceman

Active Member
Well 147 is being good generally now, though I keep getting driver errors for the Surface Pen and the my MX Anywhere 2 mouse
 

Compusmurf

Active Member
Hopefully a build this week. They usually don't do Mon and Fri builds. Yes, they did do 1, but speculation was because it got leaked so they turned it on. I get the wifi drops every now and then. Usually after sleeping only. Other than that, 147 has been a dream. Picking up an Xbox one this week. (Free) can't wait for streaming to pc and 360 compatibility.
 

cmergel

Member
SP3 i7 - Build 10130
Does anybody else get high memory usage (Task Manager) in the Desktop Windows Manager and Internet Explorer for no apparent reason?

I have one IE windows open and I am typing in it (Surface Forums) and it is 400MB. I also see the Desktop Windows Manager will occasionally spike to 600MB for several minutes, but sometimes it will stay spiked and I have to reboot to clear. This seems to be where my fan will wind up and take off.

I do see others reporting high memory and cpu spikes of the DWM in the Windows Insider Feedback.
 

mitchellvii

Well-Known Member
One of the only major problems I'm seeing in 10147 is that Edge Favorites are completely fubared. I tried importing my bookmarks from Chrome and half of them didn't import at all while those that did, imported in reverse alphabetical order. In addition, while the bookmarks bar works, the drop menu crashes the whole browser if I try to click on a folder.

I tried to use the old method for manually importing bookmarks but I couldn't locate the right spot as it appears different than under Spartan.
 

Kris

Active Member
10147 WiFi ISSUE SOLVED
I had this issue a couple of days ago. The 5GHz connection dropped out. Re-connected, then it dropped out again. I was able to fix it this way:
1 - Right-click WiFi notification icon
2 - Open Network and Sharing Center
3 - Change adapter settings
4 - Disable
5 - Enable
6 - Diagnose

The "Windows WiFi Service" will be found to be not working. Allow Windows to restart this service.
After the restart, no more problems, even after restart, cold reboot, changing 5GHz networks, changing to public networks, VPN, etc. Perhaps this method installs the Service the way it should have been initially.
Reinstalled 10147 trying this but it said it couldn't find anything wrong with the WIFI adapter, maybe I will have better luck this time around. Had issues when installing it, could only connect to the 2.4GHz but after install and a few updates/restarts it finally connected to the 5GHz. Other than the WIFI this has been the most stable version for my SP3, on my desktop it's a complete mess. For some reason it will not keep sound set to the video card and keeps setting it to the built in audio device. Even disabling or uninstalling the drivers for the built in audio would not fix it. So impatiently waiting for an official update for my desktop.
 
Status
Not open for further replies.
Search tags for this page
surface 3 windows 10

surface pro 3 windows 10

surface pro 3 with windows 10
surface pro windows 10
windows 10 for surface pro 3
windows 10 on surface 3

windows 10 on surface pro 3

windows 10 surface
windows 10 surface 3

windows 10 surface pro 3

Members online

Top