What's new

You might have sleep issues...I have hibernation ones...

mcsenerd

Active Member
I'm running the latest Build 11082, but I've been having issues for a while on resume/wake even before the latest build was installed. I've tried everything, but hibernation is absolutely borked for me. I have ZERO issues with sleep, only hibernation. I've tried disabling hibernation with powercfg and removing all traces of hibernation in the power scheme, but it seems to always try to hibernate after so long no matter what I do. Anytime it enters hibernation, I HAVE to hard reset/reboot with a long hold of the power button to get the system to respond again. I just can't deal with this much longer... It's a real problem and it's going to cause me to lose work soon enough. I shouldn't HAVE to completely shut down a machine that costs $3k+ when said machine is built around advanced sleep capabilities in the first place. You can see this behavior here if you'd like...
 

Niterider4

Active Member
Are you certain that the computer is hibernating and not sleeping? The reason I ask is because your video looks exactly like what happens when my SB refuses to wake from sleep. What happens if you set all the power options (i.e. press button, close lid, etc.) to hibernate? When I did that, my wake issues were reduced considerably.
 
OP
M

mcsenerd

Active Member
If I do that then these problems immediately appear. If I set things to ONLY sleep then for a while things are fine...until it goes into deep sleep or hibernation. Just for grins and giggles I'll reset the power scheme to do just that...hibernate all the time and I'll see if it still does it and get it on video.
 

johnlindquist

New Member
I'm running the latest Build 11082, but I've been having issues for a while on resume/wake even before the latest build was installed. I've tried everything, but hibernation is absolutely borked for me. I have ZERO issues with sleep, only hibernation. I've tried disabling hibernation with powercfg and removing all traces of hibernation in the power scheme, but it seems to always try to hibernate after so long no matter what I do. Anytime it enters hibernation, I HAVE to hard reset/reboot with a long hold of the power button to get the system to respond again. I just can't deal with this much longer... It's a real problem and it's going to cause me to lose work soon enough. I shouldn't HAVE to completely shut down a machine that costs $3k+ when said machine is built around advanced sleep capabilities in the first place. You can see this behavior here if you'd like...
Any luck with this? I have the same issue :/
 

Niterider4

Active Member
That's brutal. I have the opposite problem. I have to set everything to Hibernate, instead of sleep, because if my SB sleeps then (a) it drains the battery as if it was being worked on, and (b) half the time it won't wake up. Yesterday, even though everything was set to hibernate, for some reason the SB went into sleep instead, and when I opened it at work this morning - 46% battery left!

What a disappointment the Surface Book has turned out to be for so many people.
 

Staff online

Members online

Top