My hand keeps adjusting the window size when I'm writing with the Surface pen in OneNote

Discussion in 'Surface 3 (Atom)' started by D Hall, Apr 7, 2019.

  1. D Hall

    D Hall New Member

    Joined:
    Apr 7, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    When I'm working, I need multiple windows open sometimes and when I'm writing something in OneNote with my Surface pen. When my hand rests on the bottom of the screen, the window that I'm writing in will get smaller because my hand touched it. I can't help the hand touching the screen, but constantly having to adjust the screen to the size that I need is frustrating. I have been through every setting for the surface and pen that I have found. I have the "ignore touch input when I'm using my pen" enabled and set to my hand, but it doesn't help. Does anyone have a fix for this? Can I lock the window in that particular open position so that the size doesn't change when I touch the edges?



    Thanks!
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,755
    Likes Received:
    1,167
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Good question. I do not think there is a direct solution, and I am surprised that this complaint is not more common.

    However, you can possibly disable the touch screen. The pen would still work, since that is a different interface.

    Disable the "Touch Screen"
    1. Start Device Manager
    2. Click the "Human Interface Devices" entry
    3. Click the "HID-compliant touch screen" entry
    4. Left-click or otherwise select "Disable"


    To re-enable, repeat the above, but select "Enable" in step 4.

    A window resize lock would be a good feature idea.
     

Share This Page