Solved No progress after typing PIN / Password at Login

Discussion in 'Microsoft Surface Pro 3' started by F1ADAM, Oct 10, 2014.

  1. F1ADAM

    F1ADAM New Member

    Joined:
    Nov 4, 2013
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    Hi

    I think I can narrow it down to after the device has entered hibernation (more than 4 hours in connected standby / InstantGo) as it's usually first thing in the morning after a night of non-use - but not always..

    The issue is that once the device has powered back up, I enter my password or PIN and spinning wheel cursor appears but nothing happens thereafter (next step should be entering the desktop or start screen).

    The only resolution at this point is to hold the power button down until the device powers off and then restart which logs in with no problems.

    Can anybody help me to resolve this or guide me towards how to diagnose the issue? I've reviewed the event logs and it only shows critical reports that the device was powered off unexpectantly.

    Very fustration as I never know if I'm going to be able to use onenote, etc straight off the cuff.

    Thanks in advance for any help or advise.
    Adam
     
  2. F1ADAM

    F1ADAM New Member

    Joined:
    Nov 4, 2013
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    Right, so, in case anyone else experiences this - I was able to pin it down to the Cisco VPN Client I had installed.

    Having uninstalled the application, it also removed the networking device it had added to the Device Manager.

    Hope this helps somebody some day!
     
    GreyFox7 likes this.

Share This Page