On screen keyboard doesn't pop up since Anniversary update

Discussion in 'Microsoft Surface Pro 4' started by imsam67, Aug 5, 2016.

  1. imsam67

    imsam67 New Member

    Joined:
    Jun 29, 2014
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Before I installed the Windows 10 Anniversary update on my Surface Pro 4 i7 512 GB, if I tapped on the address bar in Chrome or inside a Notepad or Word document, the on-screen keyboard would automatically pop up and I'd just start typing.

    Since the installation, I have to tap on the keyboard icon in the system tray to bring up the keyboard. It no longer opens up by simply tapping in the address bar or inside of a document. I have to bring it up "manually".

    Anyone else having this issue? Any idea how to fix it?
     
  2. Pwscott

    Pwscott New Member

    Joined:
    Jul 29, 2016
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Valley Forge, PA
    My Device:
    SPro4
    I see this also. Additionally, I had my virtual keyboard set inside the Table Pro registered app to be 70% transparent and that stopped working. The guys at Tablet Pro had me reinstall and that worked to fix the latter problem, but my keyboard still doesn't pop up the way it used to.
     
  3. imsam67

    imsam67 New Member

    Joined:
    Jun 29, 2014
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I found a post similar to this and someone suggested using the Surface in tablet mode. That is NOT the answer.

    I never use my Surface in tablet mode and the keyboard still popped up. So there needs to be a real fix not a workaround.
     
  4. Gtfeckner

    Gtfeckner New Member

    Joined:
    Jul 8, 2016
    Messages:
    20
    Likes Received:
    5
    Trophy Points:
    3
    My Device:
    SPro4
    The same happened to me.

    Not really a bug, because nothing is broken. It´s simply deactivated after the update.

    Go to settings / devices / writing, and at the bottom of the page you will see your virtual keyboard settings. Activate the last option, should be something like "show virtual keyboard when NOT in tablet mode and no external keyboard is attached".

    Please note I use a Spanish version of the O.S. so I´m just trying to translate (and English is not my strong point), so in your system it won´t be exactly like that, but you get the idea.

    In my case, that option was deactivated. When I activated it again everything went back to normal.

    Hope this helps.
     
    Last edited: Aug 5, 2016
  5. Pwscott

    Pwscott New Member

    Joined:
    Jul 29, 2016
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Valley Forge, PA
    My Device:
    SPro4
    That didn't sound like the answer when I read it, but that absolutely fixed mine back to how it was before the update. Good job. Buen trabajo! & Gracias!!!:)
     
  6. imsam67

    imsam67 New Member

    Joined:
    Jun 29, 2014
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Thank you very much! Worked like a charm!
     

Share This Page