onenote - is there any way to stop the keyboard from popping up as I write?

Discussion in 'Windows 10 Forum' started by macmee, Sep 11, 2015.

  1. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    This is a very annoying problem.

    I stopped the date and time dialog (lol?) from popping up by moving my start bar to the top of my screen.....

    But as I write with the microsoft pencilâ„¢ on my screen in one note, the keyboard randomly popups up. Why? Microsoft is bad, that's why, but it's incredibly annoying.

    Instead of waiting around for Microsoft to fix the issue (which is unlikely as it's been an issue forever), is there any way I can just disable the keyboard completely from showing up in onenote? By either turning off the double tap to bring up the keyboard, or even if I could get a tool to disable and enable the keyboard before I open one note.
     
  2. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,700
    Likes Received:
    422
    Trophy Points:
    83
    I can understand what you mean, but i have rarely encountered it. I spent my first year at uni using onenote and the pen all day every day, using 2013 and MUI and 8.1 and 10. I very rarely came acropper of this issue.

    I also use my surface with taskbar at the top to stop from accidental touches. Took a while to get used to but now i cannot go back even on desktop computer.
     
  3. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    I actually figured it out! If you turn OFF tablet mode, double tapping no longer brings up the keyboard.

    That and moving the start bar to the top seems to make for a fantastic note taking experience :)
     
  4. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,700
    Likes Received:
    422
    Trophy Points:
    83
    So in tablet mode a double tap with the pen brings up the keyboar? That's very useful to know. Thanks

    And yeah, i find for notes, it is far superior having the taskbar at te top :) Maybe now i'll even be able to go and install ubuntu on a computer and stick with it :D
     
  5. toaf

    toaf Member

    Joined:
    Jul 9, 2014
    Messages:
    196
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    infront of my surface you silly person
    My Device:
    SPro2
    microsoft pencilâ„¢............. silly kids
     

Share This Page

Search tags for this page

disable keyboard onenote

,

how to stop the keyboard from popping up in one note