SD Card/Libraries trick not working on SP2

Discussion in 'Microsoft Surface Pro 2' started by apoc_reg, Oct 23, 2013.

  1. apoc_reg

    apoc_reg Member

    Joined:
    Mar 19, 2013
    Messages:
    96
    Likes Received:
    16
    Trophy Points:
    8
    By default windows wont let you add removable media as a library location, however a work around allowed me to do so on my SP1:
    - disk management
    - change drive letter
    - Remove
    - change drive letter
    - Add
    - mount in the following empty NTFS folder
    - C:\SD Card

    And viola, could add SD card locations to your library (would appear as part of C:\ drive).

    However, on my new SP2 I did exactly the same, but when you add an C:\DS Card location you still get the old "This folder cannot be included because its on removable disk".

    Anyone know what could have caused this once working work around to not!?

    Thanks!
     
  2. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    You no longer need that trick.

    Simply go to the folder you wish to include in a Library, right click it and choose "Include in Library" then choose the Library you want from the list and there ya go. This was fixed in 8.1.
     
    2 people like this.
  3. oion

    oion Well-Known Member

    Joined:
    Feb 15, 2013
    Messages:
    1,362
    Likes Received:
    265
    Trophy Points:
    83
    My Device:
    S2
    http://winsupersite.com/windows-8/windows-81-tip-use-micro-sd-libraries-and-metro-style-apps
     
  4. apoc_reg

    apoc_reg Member

    Joined:
    Mar 19, 2013
    Messages:
    96
    Likes Received:
    16
    Trophy Points:
    8
    Ah ha, in fact that trick seemingly breaks that as that option isnt there with it mounted to C:\, but putting it back to a normal SD card drive letter does indeed then give me that option.

    Thanks very much mitchellvii!
     
  5. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    Ur welcome. If I helped you, click the "like" button. Chicks dig that and I'm trying to make up for being old and ugly :)
     
    1 person likes this.
  6. Graine

    Graine New Member

    Joined:
    Mar 17, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same problem on my warranty replacement surface pro. It worked fine on my old one. I do everything up to adding the folder to the libraries. When I right click on the folder I want to add to the library the option to add it is not available. Any suggestions?
     

Share This Page

Search tags for this page

does the sd card ntfs trick work with 8.1?

,
file browser will not view sd card
,
micro sd card trick on surface
,
microsd not working surface pro
,
mount sd card windows 8.1
,
store libraries on sd card microsoft surface pro
,

surface pro 2 memory card library

,

surface pro 2 sd card library

,
this folder cannot be included because it's on a removable drive surface 2 sd card
,
trick surface to think memory card is ntfs drive