Smart lid

Discussion in 'Microsoft Surface Pro 3' started by cvc988, Sep 18, 2014.

  1. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    Where is the setting for what happens when you close a smart lid like the keyboard? Under power settings where it says when you close the lid the only options are shut down, do nothing or hibernate but shouldn't it be sleep?
     
  2. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    It enters connected standby by default.

    Go to Power Options, then on the left there is a link about choosing what closing the lid does.

    Anyone know how to share a screenshot? As in double tap the pen, crop and put that picture into a post like this?
     
  3. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,851
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Take your screenshot, then use the "Upload a File" or "More Options..." buttons before you "Post Reply".
     
  4. ruinah

    ruinah Member

    Joined:
    Sep 4, 2014
    Messages:
    34
    Likes Received:
    9
    Trophy Points:
    8
    I know mine doesn't quite do what it is supposed to do when I close the keyboard up. Half the time the SP3 gets warm because the screen never turns off. Last night in tablet mode, I hit the power button to sleep the device, laid it on my nightstand. I looked over after about 10 minutes and the screen was on. Never hit a button, didn't touch it and it was surely off when I placed it on the nightstand. This was without the keyboard attached.
     
  5. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    This is where I said I was in the OP but sleep isn't an option. Just hibernate and shut down.
     
  6. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    Also pressing the power button is set to hibernate but when I press it, it asks me if I want to shut down
     
  7. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,097
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Do you have Hyper-V enabled? Have you installed Visual Studio? Have you done the Hibernate Hack listed in the other Thread?

    If you have answered yes to any of the above, chances are Connected Standby (The only form of Sleep available on the SP3) has been disabled...
     
  8. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    upload_2014-9-18_21-55-17.png

    Here is what I see.
     
  9. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,097
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Those are the default....with Connected Standby enabled, if Hibernate and Shutdown are the only options Connected Standby has been disabled...
     

Share This Page