What's new

8.1 Lockscreen slide show issue

Ruffles

Active Member
Hi everyone. Just finished the update to 8.1 on my SP. I was looking forward to the Lock Screen slide show. I went to enable it and some of the options are missing. For example, I have the switch to show the lockscreen slide show when the PC is inactive but there is no combo to select the inactivity time out. Also, I don't have the option to "Let windows choose the pictures for the slide show" option. I have seen both of these options in screen captures on the web.

My slide show works if I manually lock the screen but not if I just let it sit. It never locks. Also, the pictures it does show are all full screen...not the collage I've seen where people have reviews this feature. Are any of you seeing the same thing?
 
OP
Ruffles

Ruffles

Active Member
Can someone who has updated please check and see if they have those options? That would let me know if it's a problem with my specific Surface. I think something is up with mine because I have also lost the display time out dim option.
 

sossqq

New Member
same here.......this is so annoying..also my stupid pen isnt working anymore.........
now all sudden the lock screen pictures is moving extremely slow
window key on pro is not responding correctly
just an advice this 8.1 seems really unstable ..may wanna wait
 
Last edited:
OP
Ruffles

Ruffles

Active Member
Thanks for the reply. Good to know it's not just me. I installed Intel's latest Win 8.1 driver last night and that didn't fix it either. Interestingly, I updated my desktop PC last night and while I wouldn't expect it to offer the option to dim the display, it also doesn't give me the option to lock the screen after an interval of time and allow windows to choose the pictures for the slide show.

I'm hoping more people will chime in. If you've updated your Surface Pro, do you have options to lock the screen after x amount of time and do you have the option to allow windows to choose the pictures for the slide show? Here are what my screens look like...

http://sdrv.ms/H5u60b

http://sdrv.ms/1gRceDx
 
OP
Ruffles

Ruffles

Active Member
I think I figures this out. In my power options, I had the turn display off option set to never because, hey, I wanted the screen on :). I noticed that on the lock screen page, the wording says "when my pc is inactive, show the lock screen instead of TURNING OFF THE SCREEN". This got the gears turning in my head.

Sure enough, if you set the turn off screen to some interval, the screen will dim, then a second or so later the lock screen appears, and then it brightens up again. Problem solved but I think the text on the Edit Plan settings should be changed to reflect that you are adjusting the dim delay and not the power off.

I still don't have the option to have windows select the photos though. Go figure.
 

CheyenneDonna

New Member
same here.......this is so annoying..also my stupid pen isnt working anymore.........
now all sudden the lock screen pictures is moving extremely slow
window key on pro is not responding correctly
just an advice this 8.1 seems really unstable ..may wanna wait
I thought my pen wasn't working too, but it seems it won't work with the keyboard attached. Works fine after the keyboard is removed.
 

CheyenneDonna

New Member
same here.......this is so annoying..also my stupid pen isnt working anymore.........
now all sudden the lock screen pictures is moving extremely slow
window key on pro is not responding correctly
just an advice this 8.1 seems really unstable ..may wanna wait
Update on the pen/keyboard issue. I uninstalled the ISD Wacom driver and reinstalled after a reboot; it's working fine now.
 
Search tags for this page
facebook lock scren slide show not working

lock screen slide show 8.1 timeout

lock screen slideshow not working

slideshow not starting surface pro
surface rt lockscreen issue
surface rt picture slide show

surface rt slideshow lock screen not working

why my surface rt is no showing slide lock screen

windows 8.1 lock screen issue

windows lock screen slidshow problems

Top