What's new

A few strange problems. . .Volume button re mapping itself. . . thoughts

inthesahel

New Member
I am wondering if anyone can help with some weird problems about two weeks ago, I went to sign in and Hello wouldn't work, I turned it off and back on. Restart and nothing changed. I checked drivers, checked for updates. Applied all updates, uninstalled driver and reinstalled. Nothing worked. I just left it and would try to fix it later.

I also noticed that the camera app, officelens and other camera apps didn't work.


While doing this I did an update to KB4022715 and before that KB4023834

That didn't help, but yesterday I started noticing another strange problem, I was listening to some
music and went to turn it down and it took a screenshot, I tried to turn it up and the task manager showed
up as if I hit ctrl+alt+del


Any suggestions on what I might try?

Thanks
 

ScottyS

Active Member
Don't know if all those problems are related, but the screenshot issue sounds like a problem with the buttons. To take a screenshot on SP4 you hold the power button down and then press the volume-down button. So, could some dirt or lint be wedged into your power button partially holding it down (or keeping it from fully popping up after it was pressed)?
 

Members online

No members online now.
Top