What's new

Exclusive 2024 Prime Day Deals!

Unlock unbeatable offers today. Shop here: https://amzn.to/4bNajPZ

A question about volumes and recovery partitions

andrew

New Member
After updating to the 8.1 preview, I have a new disk volume that appears when I run the defrag/trim utility... and it has a bizarre name like \\?\Volume{...
I couldn't find anything on this forum about it, but I found this post (related to Win7)... which didn't really help.
\\?\Volume{} show up in Defragmenter - Windows 7 Help Forums

Have any of you also seen this since updating?

Still curious , I ran the Disk Management utility and saw the partitions... and noticed 2 recovery partitions... one that was 300MB and one that's about 2GB. Does anyone know what the smaller partition is?

Thanks in advance.

-Andrew

Screenshots attached...

Screenshot (5).png


Screenshot (2).png
 
Those are volume ids, in the format of a globally unique identifiers. On an elevated command prompt, you can run mountvol d: /l to see if the id is what you are seeing.

It is used to reference volume that does not have a drive letter. If you used mounted volume on your SDHC card before, that is its volume name.
 
Last edited:
Thanks Arnold. Yes, in the pre-8.1 world I had created a mount point for the SD card so that music/movies would be in the Libraries.

-andrew
 
BTW- Those mount points can cause the Built-in Photo App to crash if they are still listed in the Libraries.
 
I've got the same issue, except I have four "recovery partitions", one of 600MB, two of 350MB and one of 7.62GB. I assume the largest is my Win8 recovery partition. How do I get rid of the additional ones?
 
Screenshot?

What similar issue do you refer to? The OP was pointing out mounted volumes that were left over during the update. Since you highlighted 'recovery' partitions you mustmean the drive volumes that weren't assigned drive letters.

To manage those, use mountvol command on a command line with elevated permission.
 
Well, the OP only has one recovery partition.

To see what they contain, add a drive letter to make them visible or check the mount path and look at the contents.
 
Back
Top