What's new

Bitlocker issue after reinstall


New Member
Hi guys!

I got too tempted to test Windows 10 on my SP3 so I did install it. But some of the VPN software that I need wasnt supported so it failed. Twice. In the saving process I had to disable Bitlocker when trying to fix the OS, but it was FUBAR. (Long story short, PC stopped booting when VPN software was installed..nasty)

So - I reinstalled from the boot. Real clean factory reset and everything is working fine again now with 8.1.

But Bitlocker is disabled and it would be nice to have it running again. When I try to enable it for the C-drive I get the following message "This PC doen't support entering a BitLocker recovery password during startup. Ask your administrator to configure Windows Recovery Environment so that you can use BitLocker."

Well the administrator in this case is me and I checked that TPM is still enabled in Bios so I would belive everything is ready. And it was working fine before my Windows 10 experience.

I have tried to disable and reenable TPM from Bios, but no difference. Why is this so hard? :)
I also tried the Administrator approach (google) and even search this forum without any luck.

Any ideas?


Well-Known Member
I just completed a restore of 8.1 yesterday. I downloaded the recovery files from the Microsoft site for my Surface model and followed Microsoft's directions for creating a bootable thumb drive. I also followed the directions to for wiping out the C drive partition so I would have a completely new install. After everything was completed, bit locker was already enabled. I did wind up with a new key, which I backed up immediately.

BTW, I was on W10 preview but felt it wasn't clean so after a fresh install of 8.1 I did use the upgrade path to W10 Preview rather than doing a usb thumb drive ISO install. I'm back up and running W10 again. I'm getting ready to go downstairs were I work and hook up to the Internet via a special DSL line. Need to do that to test out my install of our companies VPN installation.