What's new

Bluetooth not working (reliable)?

mmo

Member
I am trying to use Bluetooth to send pictures from my phone (Samsung S4) over to the SP3. With my former Lenovo laptop that used to be a snap.

With the SP3 I have fiddled for like 5 minutes to even get the two paired (they are now) - the connection seems VERY shaky, to say the least. Under PC and devices the Samsung always appears for a few seconds as connected and then its gone again.

But when I now try to send a picture over, the phone at first always says "Sending..." and seconds later always "Sending failed...". ?>!~$%@

Where and what do I have to configure on the SP3 to make it accept incoming pictures and put it into the "Bluetooth Received" folder (or wherever)? That setup dialog seems to have disappeared in Win 8.1...
 
OP
M

mmo

Member
Aahhh - I finally realized, how this works! On the Surface I have to right-click the task-bar BT-icon and select "Receive a File". Then the SP3 is prepared and ready to accept a file and if I THEN send the file from the phone via BT it gets received (but I still have to select where it should be placed).

How complicated and inconvenient! Why can't one have this set up as default anymore (at least for paired devices)? I see this as a big step backwards in terms of convenience!

And the interesting point is: this works ONLY when using the desktop-BT taskbar icon. I wonder how is this supposed to work in the "new" UI?
 

ynohtna

Member
Ya I think that's a windows 8 thing... I didn't try very hard but I didn't find anywhere that could make it auto accept/receive from trusted connections.
 

Staff online

Members online

Top