What's new

Booting from 3rd-party CD

Have you restored enire backup disk images back into another SP4?

  • Yes - Restores everything including apps and configuration

    Votes: 0 0.0%
  • No - Start with fresh OS and reinstall all over

    Votes: 0 0.0%

  • Total voters


New Member
Thanks to the special support programmed for SP4 that still suffer the from unreadable vibrating screen I got a replacement unit. https://support.microsoft.com/en-us/help/4230448/surface-pro-4-screen-flicker

This is my third unit now. Previously when I experienced screen image ghosting in the early months due to an overheat problem, I got an exchanged under the regular warranty programme for a second unit (around early 2017); which worked fine for well over a year before the same symptoms began appearing again.

Anyways, the key issue is, I was able to make a complete disk image backup (Acronis True Image) prior to sending the tablet to Microsoft service centre. When I got the second unit, I was able boot the Acronis rescue media and instructed it to completely overwrite the new internal SSD with my image. Carried on with life hassle free with the identity, software programs, and configurations of the old OS.

Today though, as I attempt to do the same, I cannot for the life of me remember - or the firmware/BIOS have been updated? - the exact sequence of actions to let SP4 boot the Acronis rescue CD in the external optical drive (linked via 7-port USB 3.0 hub) and load its recovery OS.

Tried the volume down + power button sequence, but the device simply stalls at the Surface splash screen. Only moves forward (into Windows 10) if nudged by enter key-press. Volume up + power obviously ends up in the BIOS where I set priority to boot USB devices first over Windows Boot Manager. I adjusted the security option to allow 3rd-party OS to boot, to no avail. The Surface splash screen only renders an red band header with an unlock icon. Otherwise nothing else happens and still won't boot from the CD.

I am missing out on something here which I previously managed to boot into Acronis True Image recovery software and successfully restored my old OS disk image. What could that be?
So I tried some other build, setting the BIOS boot priority to
  1. USB storage
  2. Internal Storage
  3. Windows Boot Manager

Connect optical drive direct to its USB port instead of via hub (but that means leaving out backup disks also connected via hub)

In one instance, the Acronis boot loader actually managed to load up on screen, but got hung after for keyboard input; never made it into the Acronis recovery UI.

However, I could only do that once. Subsequent attempts (Volume down + power) simply showed the Surface splash screen without booting from CD and straight to Windows 10. I can't exactly tell what I did correct to have the Acronis boot leader appear, even for a short while.....
Ah never mind, I now remember what I did from the Acronis discussion thread nearly two years ago.

Restoring Microsoft Surface Pro 4 | Acronis Forum

While I can't tell for sure what conditions make the CD boot media bootable (even if failed half way), the critical means to work with a Surface tablet is to use a WinPE-based (Windows 8.1 ADK for Acronis True Image 2015 version) boot media on USB stick drive. With the USB drive, the boot media can load, see the disks connected, and let me perform the backup and restoration tasks I needed.

My new SP4 has been restored with the old OS image and good to go.