What's new

Solved Bootloop

viniciuscu

New Member
Hi, sorry for my english :D

My surface 2 was not able to boot the windows normally, it was falling on the system restore options.

I did the upgrade process for the .zip provided by Microsoft, but the message I was told was that my storage was locked (probably by the bitlocker).

I then formatted the partition by the command prompt to do a clean installation from the windows 10 media creation tool. However, when I reboot the device, it is locked in bootlop, where I can not access the BIOS options, nor I can boot from USB.



How to proceed?



What I've already tried:



Format the pendrive in FAT32 and NTFS and make it bootable (both by CMD and by third-party programs), using both Windows .iso and .zip provided for recovery.
Download a Linux distro and make a bootable USB stick.



I have already done many alternative procedures, such as holding down the power button for 30 seconds, for example.



What I noticed is that when I hold the Volume - button, the surface logo screen stays longer, but for no more than a few seconds.

Another thing I noticed is that I get a vibration response when I tap the Windows logo



Any suggestion?
 

jnjroach

Administrator
Staff member
The Surface 2 runs Windows RT (8.1) and the boot media would need to be that - all other boot mediums (Linux, etc.) are UEFI Blocked.

Does the eMMC show up in the UEFI screen?
 
OP
V

viniciuscu

New Member
I downloaded the .zip file (Surface2_BMR_20.2.19.0.zip) from the Microsoft server but it didn't work. I googled it and I found this file (SurfaceRT8_1RecoveryEN-US .zip) that I'm going to download atm.

Sorry but I didn't understand the question properly, but I can't get it into the UEFI screen. If I hold the Volume + buttom, the Surface logo shows for 2 seconds and then I have a black screen. No bootloop.

If I hold the Volume - buttom, it goes to bootloop. But if I hold it for a few seconds, the logo stays.
 
OP
V

viniciuscu

New Member
Ok, great news! It booted.

But it isnt recognizing the touch screen and the keyboard cover. I tried to use it with a USB hub, connecting my mouse (razer deathadder) and the usb sitck, but when I use it this way, the bootloop starts. I tried to boot with the USB stick and then switched to my mouse, but I guess that's a mouse driver issue.

I was wondering why the surface doesn't boot with the hub...
 
OP
V

viniciuscu

New Member
Just download the .zip file from Microsoft website and create a USB recovery drive from windows (not from CMD).
After that, copy the files from the .zip and swap the files.
Simples as that.

The problem is that I made a full wipe from partitions and recovery...
 
Search tags for this page

azs

news

Members online

No members online now.
Top