What's new

Can't shutdown anymore

millinho

New Member
Anyone knows that bug? My surface doesn't shutdown or restart anymore
if i click shutdown nothing happens, if it runs out of battery the shutdown process takes forever until i end it manually..
 

Sin

New Member
Have you tried firing the shutdown by holding the power button for 6-10 seconds? Then hit the power button again and you will see the Surface screen if it shutdown properly. When mine start to misbehaving, forcing a shutdown and then rebooting usually corrects everything. Worth a shot.
 

drowe

New Member
I had the same thing happen to me. I did a refresh and it didn't fix it, I did a complete wipe and restore and it did. Then I went back in and started tweaking like I did before and the bug came back. It was a change that I did after reading it in one of the forums that trashed it again. I undid that change and it all started working again. I wish I could remember what it was that caused it, but look at some of the tweaks you have done.
 

bosamar

Well-Known Member
Big difference between RT OS and iOS is with RT you can really mess with the operating system which can really mess things up.
 
OP
M

millinho

New Member
Aw: Can't shutdown anymore

ok, thanks for the answers. i tried the refresh and it worked, but now i have only one gb of memory left. before the refresh i had seven gb..
 

Mr.NK

Super Moderator
Staff member
Click on your C-drive in File-Explorer -> Change the ribbon to drive-tools -> clean up and click on system data to add the old windows-backup and perform the clean-up.
 
Search tags for this page

surface pro 3 not shutting down

surface pro 3 will not shut down

surface pro 3 wont shut down

surface pro 4 wont shut down
surface pro wont shut down
surface rt will not shut down
surface rt wont shut down
surface shutdown
surface will not shut down
surface wont shut down

Members online

No members online now.
Top