What's new

Elusive on screen keyboard

MMU

Member
Browsing the Web with the new IE in tablet mode, when touching a text entry window in some forums (such as to post a message in a forum) brings up the on-screen keyboard. However, it immediately disappears before it can be used. I've seen this issue posted previously but I could not find it with a search and I don't remember what the resolution was.

The only work-around I've discovered is to use the stylus to select a small bit of text in the window (the OSK pops up) and then touching the text to deselect and get back to the text entry cursor. The OSK will now stay deployed and ready to use.

This is not a very good work-around.

Help!
 

ArnoldC

New Member
I posted a video on how you can get around it... no stylus needed. It may be buried in the forums :(
 

Sin

New Member
I was also not able to find the video ArnoldC posted, but it's around here somewhere. The other options are to change your default editor in the forum under Settings - General Settings - Message Editor Interface to Enhanced WYSIWYG and the on-screen keyboard should behave better or you set the forum to display in compatibility mode in IE, but that has a horrible visual side effect where the user information that is supposed to be displayed to the left of the user's post is displayed above and across the whole screen. Using the Enhanced editor leaves you unable to insert line breaks directly in the forum response (you can paste from another application) and using comparability mode is causes the forums to display in an unusual manner.

Hope the helps.
 
OP
M

MMU

Member
I was also not able to find the video ArnoldC posted, but it's around here somewhere. The other options are to change your default editor in the forum under Settings - General Settings - Message Editor Interface to Enhanced WYSIWYG and the on-screen keyboard should behave better
Hope the helps.
Thanks! Changing to WYSIWYG did fix my problems. I was not able to locate Arnold's video and don't know what it depicts.
 
OP
M

MMU

Member
Thanks Arnold. After using the WYSIWYG method I've realized it might not be the solution I thought it was because, using the WYSIWYG mode, a <CR> (Enter) does not advance the cursor to the next line.

But I am having trouble getting the method shown in the video to work also.

This is frustrating. Can't Microsoft come up with a simple patch to fix this?
 

ArnoldC

New Member
It is a vBulletin issue, not Microsoft.

Please change forum settings accordingly: Settings - General Settings - Standard Editor.
 
OP
M

MMU

Member
It is a vBulletin issue, not Microsoft.

Please change forum settings accordingly: Settings - General Settings - Standard Editor.
But with the standard editor I have the same issue depicted in your video.
 
OP
M

MMU

Member
Setting it to Standard Editor allows the use of Enter.
I see what you are saying but I need to use "Enter" for <CR> AND I need the on-screen keyboard. I don't think it's acceptable to have to switch between two different editor modes just to make a simple post.
 

machistmo

Active Member
I use it in Desktop mode and compatibility mode so that I can post both paragraphs and pictures. That way I can just click the keyboard icon in the systray area.
 
Search tags for this page
microsoft surface no onscreen keyboard login
microsoft surface pro 2 bitlocker screen no keyboard
no onscreen keyboard surface bitlocker
surface keyboard bitlocker
surface keyboard doesnt work in bitlocker
surface osk handwriting disappears
surface pro 2 bitlocker keyboard issue

surface pro 2 how to get on-screen keyboard during bit locker

surface pro 2 with bitlocker keyboard does not work

surface pro 3 osk

Members online

No members online now.
Top