What's new

HowTo Enable Your Favourite Flash-Site in Metro IE10


New Member
i don't seem to have a <flash> section at all in this file. I have a < NoFlash> section..but the site I am trying to use is not in there.


Active Member
Microsoft change the way the handle Flash as of March 12th, 2013. They switch to allowing Flash by default and using a blacklist to restrict specific sites. This is different that the previous situation where we were editing the whitelist to add sites that we wanted to allow. Most sites should be allowed by default now. This assumes that you have the latest updates installed that make these changes.


New Member
I played around here which after I can watch any video using flashplayer.
just give a try.


Start the IE10 desktop-edition alt + F12 developer tools.
MSN - 12 Window will open
from the top menu click browser mode and select comparability view or internet explorer 9
click document mode and select ie9 standards....
then save.
Start IE10 Metro: Press WIN+I for settings —> "internet options" —> "delete browsing history"