What's new

Hide onscreen keyboard switches to touch keyboard

temetvince

New Member
I bought the surface power cover keyboard and a surface pro 2. If I have the keyboard connected to use its battery, but want to use the on screen keyboard for actual input (touchscreen), I swipe from the right of the screen, click settings, keyboard, and choose touch keyboard. Then the keyboard annoyingly fills up half of my screen. I click the hide keyboard button in the lower right corner so I can see what I'm doing.

Then, the entire system automatically reverts to the power cover keyboard as the input method.

How can I stop this? This makes the on screen keyboard completely unusable when using the battery from the power cover keyboard. I can't use my computer this way at all.
 

jnjroach

Administrator
Staff member
Fold the Power Cover back behind to enable the OSK by default...otherwise it defaults to the Cover....
 
OP
T

temetvince

New Member
Thank you! I didn't know it was automatic like that. Although I still think it's a bug, it is definitely usable now.
 

Members online

Top