What's new

Inserting an Image Into a Reply

compnovo

Active Member
This is embarrassing. For the life of me I can't figure out how to insert an image into a reply in a thread. I've tried both a .jpg and a .png with no success. I click on the Insert Image icon, browse to the location of the image, click Upload File(s), and nothing happens, the Insert Image window just sits there.

I've tried it on both my desktop PC and Surface RT, in all three message editor interfaces (I usually use the Standard editor), using IE10. BTW, the image is small, less than 100kb. I also tried to Add Files using Management Attachments and when I click Upload I get the little spinning animation but it never completes. I've tried it with the image on a thumb drive, the desktop, and in the screenshots folder.

Any assistance will be greatly appreciated.
 
OP
compnovo

compnovo

Active Member
The trick was compatibility mode on my desktop. Now why can't I get it to work in the "Metro" browser???
 

bosamar

Well-Known Member
It's been a while since I figured it out but I thought that once you did it from Desktop/compatibility it would work in Metro too...
 
OP
compnovo

compnovo

Active Member
Screenshot (9).png
I tried it in compatibility mode, desktop UI, on the Surface and it worked, and now it's working in Metro mode. Interesting...
Thanks for the tips!
 
Search tags for this page

how to insert an image into a thread reply

why can't i insert photo in a reply

Members online

No members online now.
Top