What's new

Solved I've Lost My On-Screen Keyboard

AlexJV

New Member
I just un-docked my SP4 to use it as a tablet device and couldn't find the on screen keyboard. It usually pops up automatically when I want to type something, and if it doesn't, there's always been a keyboard icon on the right-hand side of the taskbar that would bring it up. Any ideas where it's gone?
 

MikemanSP4

Super Moderator
Staff member
Hit the Control+Windows+O button combination - OR - Go to Ease of Access Settings (Win+U) and check your Keyboard Settings there. Or hit Win+R and type in "OSK" (No Quotes) and hit enter.

I realize this doesn't fix the lack of an Automatic Appearance - But take a look at the attached picture. Ensure your On-Scree-Keyboard is set to turn on Automatically - let us know if this fixes your OSK Issue.

Hope this Helps,

Mike
 

Attachments

OP
A

AlexJV

New Member
Hit the Control+Windows+O button combination - OR - Go to Ease of Access Settings (Win+U) and check your Keyboard Settings there. Or hit Win+R and type in "OSK" (No Quotes) and hit enter.

I realize this doesn't fix the lack of an Automatic Appearance - But take a look at the attached picture. Ensure your On-Scree-Keyboard is set to turn on Automatically - let us know if this fixes your OSK Issue.

Hope this Helps,

Mike
Thanks Mike. I checked the Devices settings (in the typing sub-section) and found that "Show the touch keyboard when not in tablet mode and there's no keyboard attached" was turned off. This has fixed the issue.
 

MikemanSP4

Super Moderator
Staff member
Thanks Mike. I checked the Devices settings (in the typing sub-section) and found that "Show the touch keyboard when not in tablet mode and there's no keyboard attached" was turned off. This has fixed the issue.
Sweet - Glad it works for you now.
 

Members online

No members online now.
Top