What's new

join.me remote take over failed

wobblypirate

New Member
I was unable to view my security camara system through Ipolis (Samsung) using IE. I went into compatibly setting to add the IP address and still couldn't view the system.

I called Ipolis and when we tried to do a remote session with join.me it came up with a message to go to the app store. The app was downloaded and still didn't support. We tried another take over, same thing.

I had the same issue with my laptop, calls Ipolis and through join.me they corrected the settings for it to work in IE.

Thanks

Joe
 

jnjroach

Administrator
Staff member
Remote Assistance, its built into the OS, do a search for it and it should come up...
 

saloei

New Member
I have a security camera I can view using IE but I can only view it after I accept and install the ActiveX control for IE. Your problem might be in Internet Options, Security tab or the Advanced tab. There's a setting in the Advanced tab: ALLOW UNSIGNED SOFTWARE TO RUN ON MY COMPUTER. You can try changing these settings. Keep track of the changes you make;)
 
OP
W

wobblypirate

New Member
Just got off the phone with Microsoft, being the surface 2 has the RT operating system it doesn't have all the features that 8.1 has. Features that I do need.

Join.me.com you can attend a meeting, BUT you cannot start one. With the app or not!

Far as viewing the Camara's, I see no app for ipoils, Ive been changing settings, just can't get it to view. Brings me to the admin page I sign in nothing. Microsoft has no answer since its a Samsung product. One thing I have to say, the support guy I talked to was awesome! Very professional.

Looks like a surface pro or the dell pro is in the future.
 
Search tags for this page
ipolis app for surface?

ipolis for surface

ipolis on surface
join.me on microsoft surface

join.me surface app

joinme on surface
joinme.com app available for surface2
samsung ipolis app for microsoft surface
unable to click when using join.me
unable to use samsungipolis with safari

Members online

No members online now.
Top