What's new

Joining network domain affects sign-in

cwy

New Member
After I joined a Windows Server domain on my Surface Pro 3, I noticed that I must type my password to sign in every time my device is locked, even when "never require a password" is selected in PC settings, Accounts, Sign-in options. This happened whether I signed in to my non-domain or domain accounts.

I unjoined the network domain, and it went back to the way before: I never had to type a password to sign in even when the device was locked.

Is this by design? Does being in a network domain cause Win8.1 to heighten its security by requiring a password every time you sign in?
 

m06w41

New Member
For my work Surface Pro 3, I changed to the "picture password" to log in. Not sure how long your password is, but I found in incredibly difficult to type that dang thing in every time it went to sleep...but I didn't want to extend the idle time before it went to sleep because I'm often up from my desk and moving around.
 

bluegrass

Well-Known Member
Join the club. I put mine on the domain where I work so I could use the Surface as a servicing tool. I have to enter my password every time it locks. I never tried to setting it to not require a password. BTW, we've been having some wifi issues in a few areas of the company. My Surface really comes in handy for checking the signal strength and throughput in all the locations required.
 

JesseDiaz

Member
Yep...Ill joing the group...Use my SP3 in a domain now and all securities are dictated by it...sucks but I love the productivity Im getting now
 

malberttoo

Well-Known Member
When you join your computer to an active directory domain, the domain then forces on your machine whatever security policies are in place on the network. If the admin wanted, he could force you to have a certain wallpaper, screensaver, etc.
 
OP
C

cwy

New Member
I remember in Windows 7 Pro, once the PC went to sleep or was locked, it would ask for a password when it woke up or was unlocked, no matter what. That was why I always set power option to "always on" -- which obviously you can't do on a tablet.
 

Members online

Top