What's new

Keystroke sound isssue query

EddySnoozah

New Member
Hi, just got a new S2 plus a new Touch cover. Impressed with both so far, and my typing is a lot faster on the new Touch cover.
One strange thing is that I don’t seem to be able to turn off the keystroke sounds for the Touch cover. In Settings, under Typing, the toggle switch that says ‘Play key sounds as I type’ is set to Off, and when I use the onscreen keypad that works fine and I can type without any keystroke sounds. But as soon as I go back to using the Touch cover, I get the usual ‘tock’ sound with every key stroke. I have checked for updates and done a couple of restarts, but so far nothing has solved this minor, but rather annoying issue.
Wow, typing on this new Touch cover is much faster. I bought a Surface 1 with original Touch cover a few weeks ago, and quickly discovered that I liked them a lot, so much so that I decided to take them back, get a refund and then shell out for a new S2 and Touch cover.
 
OP
E

EddySnoozah

New Member
Sorted this out myself in a bit of a 'Doh!' moment when I noticed that the volume key in the top row on the right hand side of the touch cover controlled the sounds of the keystrokes and this can be turned down and even switched off completely which means that I can happily type away in silence without disturbing my colleagues in our open-plan office.
 
Search tags for this page

how to end keystroke sound on surface

how to get tid of key stroke sound on surface rt
how to silence surface 2typing
how to turn down the key stroke sound on a surface rt

how to turn off key dttoke sounds surface pro 3

surface 2 keypad sounds off
surface 2 typing sounds
turn off keystroke sound surface pro

Members online

Top