What's new

.net framework on windows rt?

ChemCat

New Member
Just a thought. Is there a .net framework version that is compatible for windows rt? Thought I could log into work's server with my new rt device. Requires 3.5 sp1 or later.
 

jnjroach

Administrator
Staff member
Nope, I'm guessing you have a Small Business Server or Essentials and are attempting to log in via the Web Portal? Remote Desktops would work if you can setup a VPN or have direct network access.
 

Members online

No members online now.
Top