What's new

Problem loading pre-installed Apps

huggybug

New Member
Hi everyone out there! I have just acquired a Surface Pro 2 with Windows 8.1. I can't load up some of the Start window apps that were pre-installed e.g. camera. The app coloured screen and logo flash across the screen but then do not load. I can see the logo screens that I selected on the Start screen if I sweep from the left hand side of the screen but cannot load them from there.

I also can't load / start 'change pc settings'.

Help please....first time I have owned a Surface Pro
 

GreyFox7

Super Moderator
Staff member
Try restarting. Failing that, hold the power button for 10 seconds to force a power off, then power on.
 

GreyFox7

Super Moderator
Staff member
I'm assuming this was not a new SP2 although there could still be s few new ones left. If you've just gotten it I would just do a Reset which wipes everything and reinstalls Windows. Settings, Change PC Settings, Update and recovery, Recovery, Remove everything and reinstall Windows.
 
OP
H

huggybug

New Member
I'm assuming this was not a new SP2 although there could still be s few new ones left. If you've just gotten it I would just do a Reset which wipes everything and reinstalls Windows. Settings, Change PC Settings, Update and recovery, Recovery, Remove everything and reinstall Windows.
Thanks GreyFox - it isn't new as you assumed. Problem is that it looks like I will need disks that (probably originally came with the Pro 2) and I do not have them!

I selected Recovery options and got the following message:

C:\Users\cexpc\AppData\Local\Packages\windows.immers...
C:\Users\cexpc\AppDa...\AAA_SettingsPageRestoreRestore.settingcontent-ms

"This application does not support the contract specified or is not installed"

Any suggestions please?
 

Members online

Top