What's new

Solved Question about the Store

kristalsoldier

Well-Known Member
Hi all,

I just noticed that there were two updates on the Store Live Tile on my Start Screen (desktop machine).

I went to update and there was only one app that could be updated, which I did. I then went into the check for updates section of the Store. I have configured it such that I manually update apps. I notice that the button to check app updates is greyed out. In other words, there is no way for me to check if there are any updates for apps.

I went back to the front page of the Store App and I notice that in the upper right-hand corner there is a notification that one app update is pending. But when I click on that, the app says that there are no updates.

So, two questions: (1) Why can't I check for apps - why is the check for updates app greyed out? (2) Why does the Store app show that there is one update pending, but when I click on the notification there are no updates available.

I have shut down the machine and restarted, but to no avail. And, since this is my desktop machine, I would prefer not to reset it.

Btw, the machine is all updated etc. Thanks in advance.

Edit: Just to update. There as indeed one app that required updating but which for some reason was not appearing. I left the Store App alone for sometime and things, well, just sorted themselves out. I have no idea what happened or why it happened. So, the issue is "solved" at the moment. Having said that, I cannot also help but observe that such a thing has not happened to me either in the Apple Store (which I have been visiting from time to time over the past year and a half because of my iPad) and the Google Play Store (which I have been visiting from time to time for a few years now because previously I used to use an Android phone and have extensively used Android tablets till very recently).
 
Last edited:

Staff online

Members online

Top