What's new

Release 10041 bugs fixed and added

leeshor

Well-Known Member
It's not a beta without bugs. In Build 10041, Microsoft listed a number of major bugs it fixed:

  • In 9926 there were several issues which prevented Start from launching; these should all be fixed.
  • The search box now works if you have taskbar on the top/side of your screen.
  • After installing the last build (9926), you may have seen a boot selection menu when you rebooted your PC. Microsoft has fixed this, and you should no longer see the boot selection menu, unless you’re intentionally dual-booting.
  • Microsoft received feedback that people were seeing persistent grey thumbnails in the Collection view in the Photos app on Build 9926, and fixed that.
There some bugs that the new build introduces, as well:

  • The username and password boxes may not appear or don’t accept input when logging in, which will prevent users from logging in. Microsoft said that workarounds include clicking the “Switch User” button, using Ctrl+Alt+Del, or pressing the power button on your PC to sleep/resume and try again.
  • It is possible to manually lock your PC during the initial out-of-box experience. If you do this, you will have to hard reboot your PC and restart the OOBE experience. So don’t do it!
  • In this build, the Mail, Calendar, and People apps may be broken due to a licensing issue with the Store Beta. A fix is available here, in the “known issues” section.
  • Some apps in the Store won’t work due to licensing issues.
Source PC World
 

Russ

Active Member
It's not a beta without bugs.
  • In this build, the Mail, Calendar, and People apps may be broken due to a licensing issue with the Store Beta. A fix is available here, in the “known issues” section.

Leeshor --

Thanks, good info. I ran the prescribed fix for the Mail, Calendar, and People apps, and it worked as advertised. The apps worked after the re-installation, but the tile names did not change until I rebooted. Just FYI.

I'm set to AutoLogin, so haven't seen the username/password issues.

I'm running Win10 on a spare desktop machine (not my SurfacePro) in my shop and it's on all the time, so I got Build 10041 as if by magic.

Do you know if it has been resolved whether we will be able to go from Preview to RTM without a complete new install? Would like to put Win10 on my laptop, but dread the nuisance of a new install when the preview runs out.

And, greetings from North Georgia.

Take care,
Russ
 

Staff online

Members online

Top