What's new

Security policy

crn89

New Member
Hi,

Today I wanted to add my work account to the email-app for my Surface RT.
When I did this, it said it had to change the security policy to add the account. I didn't really think about it (stupid, yes), and clicked "OK". Now I have to fill in my password every time I want to open my Surface (after 15min). I think this is very impractical, so I deleted my work account. But apparently the security policy didn't change. Not even when I restarted my Surface. I tried to find the options for security policy, but I can't find them. I hope you know a solution!

Thanks!
 

leeshor

Well-Known Member
Welcome to the forum
My guess is that the account was an Exchange account as that frequently enforces a password. There are a couple ways to eliminate the password request but one thing you can do is simply get it to stop asking. Go to a command prompt and type netplwiz. In the screen that comes up select your account. Then uncheck the box upper left that says something about requiring a password. Click apply then enter the password, (twice) and click OK. You need to be a local admin to do that
 
OP
C

crn89

New Member
Thanks a lot.
When I tried your solution I found the option to reset the security policy! Didn't find that before, so thanks again.
 
Search tags for this page
microsoft surface sexurity policy
surface pro tablet and security policy

surface security policies

Members online

Top