What's new

So... who's managed to royally mess Windows 8 up on their Surface!?

CrippsCorner

Well-Known Member
Here's my contribution from the other day! Was kinda funny, but at the same time annoying as I had to just and remember where 'shut down' was without being able to see it. Is there any way to shut it down apart from clicking? Alt + F4 didn't seem to work...









 
OP
CrippsCorner

CrippsCorner

Well-Known Member
I have no idea really, I think I just swiped in from the right and it went crazy. What I find most interesting is how it changes the app tiles!? For instance take Messaging in the first image, it changes to Music in the next image, and finally Twitter in the third image... without me doing anything!
 

dlacaba

Member
I've had something similar happen a few times, although mine might be a bit different, I noticed that app tiles are gone and they just get shifted down in the order.

As for shut down, you can just hold down the power button.
 
OP
CrippsCorner

CrippsCorner

Well-Known Member
Cool, thanks for the tip. Never tried it, but figured you might have to do something on screen as well like on an iPhone.

Would it be bad for the Surface at all? Like it would be for a desktop PC.
 

machistmo

Active Member
Now might be the perfect time to check out the preview release of 8.1. I run it on my work machine, a ThinkPad Tablet2 running 32bit Windows 8 Pro. I have returned my Surface Pro. I must say that if MS had waited to release Windows 8 until all the changes that are in the 8.1 version were ready, the OS might not have been such a monumental failure. I really like the a lot of the changes though I think they don't go far enough, at least it's a start. It shocks me that MS has made these changes as they have proven time and again they cannot get out of their own way.

In any event you can at least get rid of that horrible Start screen graphic and have your desktop wallpaper serve as you start screen wallpaper with 8.1 . Why it should have taken a service pack for that to be the case is anyones guess.
 
Last edited:

machistmo

Active Member
The Power Management should see the Power Button Pess and Hold and interpret it as a shut-down request. Should I should I add.
 
OP
CrippsCorner

CrippsCorner

Well-Known Member
Nothing worked no... luckily I was able to reboot and everything worked fine. It's never happened again btw! Looking forward to 8.1 now but it blows that it's still months away. Can't be bothered with the beta as I'm not up for re-installing everything a number of times.
 
OP
CrippsCorner

CrippsCorner

Well-Known Member
Sure did mate. And it has never returned... thank god. Only annoying thing was it happened as I was demoing it to people at work, bad timing!
 

Members online

Top