What's new

Surface Pen Only Works When Main Button Is Pressed

Alissa

New Member
Hi! So my dad has owned this Surface Pro 4 Pen and he owns the Surface Pro 4 itself. I wanted to use the pen with my Surface Pro 3 because I'm an Artist. And just last week, I made it work with countless attempts using the help of this video. (The problem with the pen was that the buttons work, but it won't write or track.) But just after five days of happily using the pen, it stopped working again and the solution in the video no longer worked.

I had asked my dad to buy me new batteries for it, but it still didn't work. Until I found out that when I pressed the top button for more than five to eight seconds, the pen would be able to write/the tablet could track it with that little cursor. But when I let the button go, it won't work again. (Sticky notes would pop out too because it was the shortcut to it on the pen.) I can't possibly use the pen like this especially when drawing... It worked just fine before and I never dropped it- I was really careful with the pen.

Here is a video of what's going on, if it could help!

Thank you to anyone who is willing to help. I would greatly appreciate it!
I just wanna draw...

If anyone is wondering, the pen doesn't work properly even on my dad's SurfacePro4.
I had been simultaneously testing it on both tablets trying to figure out a solution.
Another problem is that when it was working okay, the eraser never worked.

Again, thank you to anyone who is willing to help.
I had resorted to this because Google nor YouTube couldn't help me.
I've done the restart stuff, reconnecting/re-pairing Bluetooth, etc.
I've tried everything yet it still won't work properly...
 

sharpuser

Super Moderator
Staff member
You may have a moisture-damaged pen. If the pen malfunctions on multiple computers, the trouble is with the pen, of course.

Find a friend or someone in a computer repair shop who would allow you to borrow their pen for a few minutes, and see if that works fine. If it does, replace the pen.
 

GreyFox7

Super Moderator
Staff member
This is kinda weird which might be a sign of a hardware malfunction. From an old axiom, computers are logical but when they fail, they become illogical.

Since the pen doesn't work with your dad's Pro 4 either it is likely in the pen. If you know someone else that has one try theirs, otherwise perhaps you could try out a new pen at best buy to confirm it will solve the problem.

Reseating the pen tip might also help... Similar to replacing the tip but using the same one. Holding the button down may be applying pressure to complete contact somewhere in the pen. Hard to say what the problem might be...
 

Members online

No members online now.
Top