What's new

Surface Pro 3 5ghz Issue

Baron164

New Member
I just updated my Surface Pro 3 with the latest firmware last night after setting up new 802.11ac 5ghz/2.4ghz AP's. If I set my SP3's wireless card to only use 5ghz it will connect to the 5ghz radio with no issues and I'm getting good speed out of it. However if I leave it at auto it will automatically connect to the slower 2.4ghz radio's. Is there something in the registry or some command I can run that will tell Windows to connect to the 5ghz radio first? I don't want to leave the radio set for 5ghz only. Then when I go to client sites or travel I have to go in and swap it back to auto and then remember to set it back to 5ghz when I get home.

Also, currently I am not able to set different SSID's for the different radios (2.4ghz/5ghz)
 
Last edited:

CrippsCorner

Well-Known Member
I was about to type an answer until I read your final sentence!

Why is that? I had a similar issue but logged into my router and found an option... though the naming is limited, I can at least setup seperate SSIDs.

PS: What router do you have?
 

leeshor

Well-Known Member
Welcome to the forum.

I agree, there should be a way to change the SSID, that's where the problem is.
 
OP
B

Baron164

New Member
I just put in a new set of Ubiquiti Unifi 802.11AC AP's. I haven't looked into setting up separate SSID's for each radio. I like the idea of having one SSID that runs for both. Then devices can just connect to whatever their fastest connection is. My phones connect to the 5ghz AC radio automatically so I was hoping there was a way of making Windows go to 5ghz automatically as well instead of the 2.4ghz.
 

Members online

Top