What's new

Solved Surface Pro going offline when left alone

VickiFL

Active Member
After the last update, my SP3 has been doing the same thing. I also disabled sleep in all modes, battery and AC, but it still does it. I'm going to hit up the Microsoft Store today and get this figured out. I'll report back. :)
 

VickiFL

Active Member
Ok, the Microsoft tech said "connected stand by" is set by default. The user has to change that setting.

I finally picked up an extra pen, and AC charger while I was there too. :)
 
OP
J

jmranchman

New Member
I know I'm going out on a limb here, but any chance this could be some kind domain or group policy?

Thanks for all the replies. Very good question malbertoo. This shouldn't be group policy related and we have other machines on the domain that don't do this, although these are the only 2 tablets we have. If anyone finds anything please let me know. Thank you so much!
 
OP
J

jmranchman

New Member
Ok, the Microsoft tech said "connected stand by" is set by default. The user has to change that setting.

I finally picked up an extra pen, and AC charger while I was there too. :)


You happen to know how to get to that setting? Is it in the power settings?
 
OP
J

jmranchman

New Member
In the beginning I read that connected standby could NOT be turned off. I read that in several places. Then I also read about how to manipulate the registry to turn it off. I am going to try that and see where it gets us.
 

malberttoo

Well-Known Member
In the beginning I read that connected standby could NOT be turned off. I read that in several places. Then I also read about how to manipulate the registry to turn it off. I am going to try that and see where it gets us.

There's a ton of info and prior posts on this forum about disabling (intentionally or otherwise) Connected Standby. Basically, those folks wanting to use Hyper-V or Visual Studio had to deal with it. Sifting through the posts can be laborious though.

If you enable Hyper-V on your SP3, then CS is disabled, and you get the classic "Power Options" back, and then have more granular control over sleep habits, etc. You will for sure take a hit in battery life though.

Anyways here's some reading on the subject. Hope it helps.

http://winsupersite.com/mobile-devices/surface-pro-3-tip-hyper-v-vs-connected-standby
 

VickiFL

Active Member
You happen to know how to get to that setting? Is it in the power settings?

I'm not sure where that is located if it is in a different area than "power options." I have "god mode" on my desktop. Let me look through that, and see what I can find.
 
OP
J

jmranchman

New Member
I'm not sure where that is located if it is in a different area than "power options." I have "god mode" on my desktop. Let me look through that, and see what I can find.

Vicki, I found it. I am going to look at some things that Michael posted above and I will report back. Thanks to all of you that have replied...I really appreciate it!
 

VickiFL

Active Member
Vicki, I found it. I am going to look at some things that Michael posted above and I will report back. Thanks to all of you that have replied...I really appreciate it!

Ok, good. Yes, please report back because I'm curious now.
 
OP
J

jmranchman

New Member
Ok, good. Yes, please report back because I'm curious now.

Well, to end the thread here, it LOOKS like the registry change was the fix for it. We have not had any issues with it since that change was made and the system was then rebooted. I want to thank everyone who helped with this!
 

Members online

Top