What's new

Surface Unresponsive then normal again

R0bR

Member
Really odd issue just occurred. I was checking out Netflix and while scrolling it would freeze and eventually quite which I found odd as it's been working well for some time. Usually when Netflix or Hulu Plus act up it's because of some Windows updates needing to be installed. I check for any updates and notice only Defender update available so I install it. Shortly after that update my Surface started to freeze, couldn't scroll the Metro UI and everything was basically unresponsive, it even reset the Start Screen a couple of times. I managed to reboot the Surface but upon logging in the exact same thing happened. Had to force a reset and again the same thing. I logged in again and while still unresponsive I clicked the desktop icon and it eventually got there but then it stalled as well. I just left it then after 5 mins everything returned to normal. I've never seen this issue before, the only changes today were the install of Notepad RT App that I wanted to test and the Defender update. The Defender update is version 1.141.2741.0, I'd be curious if anyone else's Surface behaves oddly after this Defender update. There are a number of errors in the Windows Logs so I'm running the SFC command to see if anything odd comes up. Sorry for the big one paragraph, can't get a carriage return happening.
 

bosamar

Well-Known Member
Sometimes when I watch Netflix on my Xbox it behaves oddly. I think it has to do with the WiFi connection. Logout of Netflix then login again. That has fixed it for me.
 
OP
R

R0bR

Member
I'm pretty sure Netflix is a separate issue, I haven't used it since the last update and I think something broke since then. I found a thread where people are explaining the exact issue on the Microsoft forums. They linked it to some clock apps and once the specific app was removed everything went normal, but same timer service error. I didn't have any clock apps but it could have been that NotepadRT app I installed, which I've uninstalled...memory leak perhaps, dunno. Windows 8 Start Screen and Apps Not Responding - Microsoft Community
 

ArnoldC

New Member
Just a few minutes ago, none of the edge swipes works while I'm on this site. Not even the mouse works. So, it seems the sensors, which basically is one pixel along the edges, lost it. This issue manifested, after an unexpected flash of the screen. Perhaps the runtime recovered. In a few seconds, the edge sensors worked again.
 
OP
R

R0bR

Member
Ok, new issue since this happened yesterday. I can no longer access the file system from MS Apps, all I get is a blank screen with Open grayed out and Cancel unresponsive. The only way to get out of it is to close the App. So basically if I launch Music App, swipe up from bottom, select open file then freezes. No issues, with other multimedia programs (Multimedia 8, Mobile HD) or even file management app File Brick.
 
OP
R

R0bR

Member
Refresh, good concept - bad execution

So my issues were getting worse, more apps would launch and sit at the load screen, others would freeze when getting into them. I decided it was time to try the Refresh option, it took some time and it looked like things were going well, I logged in after the refresh my Start Screen was unresponsive. All the Apps seemed to be there, at least from the portion of the screen I could see, and every app had "Installing..." but nothing was happening. I figured maybe with all the apps I had that the CPU was consumed or something so I gave it about 20 mins, but nothing. It basically acted like my first post above and what was described in that forum link I posted. No swiping was working but when I clicked the Windows button at the front the screen refreshed and I clicked desktop. The desktop was semi responsive, could use the mouse so I launched Task Manager and to my surprise I had very little CPU, Memory and Wireless utilization yet none of the apps were installing. The only apps I could tell were working were IE, Store and Desktop. Finally after about another 20 mins I was able to get to the Start Screen which was fully responsive but every single app still shows "Installing..." and clicking on them does nothing. A few of the apps did have an "X" in the corner and when click it said the app needed a repair which did so. Looking at my Event log it is full of "Time Broker" errors. At this point I'll probably just do a full reset to factory, I'm just messing with it to see if I can fix the issues. I'm hoping this is just a freak case, if more people end up having to do a refresh and end up with this experience the media will have a hay day.
 
OP
R

R0bR

Member
OP
R

R0bR

Member
Talked to MS support and explained the issue and everything I've done to try and fix it but they had nothing to add, so I basically just did a Reset. Everything is working again.
 

jamojamo

New Member
Talked to MS support and explained the issue and everything I've done to try and fix it but they had nothing to add, so I basically just did a Reset. Everything is working again.
I've been having the same unresponsive issues you mentioned in your original post. To reset the device is that where you do a full shutdown, then press and hold the Power button and the Volume+ button for 15 or so seconds and then release and wait a few (5 or so) seconds for it to start up on it's own?

Just want to confirm before I try it.

Thanks!
 
Search tags for this page

microsoft surface unresponsive

surface 2 unresponsive
surface not responding to cover open and close events
surface rt ie unresponsive

surface rt screen unresponsive

surface rt start screen unresponsive
surface rt touchscreen unresponsive

surface rt unresponsive

surface screen unresponsive

surface unresponsive

Members online

No members online now.
Top