What's new

Solved Windows Account Sync Settings won't save

WebGeorge

New Member
Just setting up my new SP4, haven't made it far past all the updates installing yet :)

First issue I have is that the Windows Settings 'Account > Sync Settings' won't save? I was working through all the settings and noticed a couple of things didn't stick on the first pass... but on the second pass they seemed to save. Sync Setting however refuses to stay ON. I can turn it on, it all looks good, no warnings or errors, nothing greyed out or anything like that. It's just when I come back to the settings to check - it's all OFF again.

Only difference between this and my other Win 10 devices is the others were 'upgraded' to Win10 so i never saw that option during setup to "belong to an organisation or personal" - and I'm wondering if having chosen "organisation" that is now preventing it?

The 'Org' is just me... with an O365 subscription and nothing that I can find disabling anything on devices...

Any thoughts? Anyone else had the same problem?

I haven't even installed anything yet - other than the auto-updates.

Thanks
 
OP
W

WebGeorge

New Member
Well I guess maybe it was just me... but incase anyone else has the same problem here's how I eventually fixed it:

I think my problem was that my original Microsoft Account, and my Office365 "Work" account were using the same email address and Win10 was just getting confused. To fix it I changed my non-O365 Microsoft Account to use a different email address alias... and logged onto the SurfacePro with that. Bingo - Sync now works.

Not sure why it only mattered on the SurfacePro and not my other 2x Windows 10 devices... but the only difference was on the SurfacePro I had selected the "Belong to an Organisation" option when setting up Windows 10 from scratch, and that seems to lock a couple of things up without adding any value.
 
Search tags for this page

microsoft surface wont save locally

sync setting windows 10 solved

Top