Solved Always keyboard on start screen after boot

Discussion in 'Microsoft Surface Pro 3' started by Tom van Rueth, Nov 25, 2014.

  1. Tom van Rueth

    Tom van Rueth New Member

    Joined:
    Nov 24, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi !

    Everytime I reboot my Surface 3 the software keyboard pops up above the start screen !
    This happens with and without the type cover attached!
    See the screenshot to make it clear ...
    This is not the end of the world - but annoying :)

    Any ideas ???

    Kind regards
    Tom
     

    Attached Files:

  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,105
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    That is the Accessiblity On Screen Keyboard (not the Tablet Version). It must have been activated via the accessibility options, you can turn it off via the Control Panel.
     
  3. Tom van Rueth

    Tom van Rueth New Member

    Joined:
    Nov 24, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi Jeff !

    Start screen / Settings / PC-Settings / Ease of Access / Keyboard ( I have a German Windows, but I guess the names are like this ;-)

    I already checked this: on the "keyboard settings"-page all 4 switches are "off".

    Is there anything else I can change/edit ?

    Kind regards
    Tom
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,105
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Try the Desktop Control Panel under Ease of Access Center. (Of course you are using Windows 10 and it could be a bug).
     
  5. Tom van Rueth

    Tom van Rueth New Member

    Joined:
    Nov 24, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Thanks Jeff - that's where I've found the solution !

    I'm using Win8.1 and there is a setting in the Desktop Control Panel under Ease of Access Center to always start the keyboard after login ...
    Disabling this has been the solution !

    Surface Support wanted me to do a fresh Windows install (my Surface is just 4 days old) ... :-/

    Maybe you have another fine solution for my other problem: http://www.surfaceforums.net/threads/stylus-onenote.12919/ :)

    Kind regards
    Tom
     

Share This Page

Search tags for this page

surface 3 reboot keyboard