Anniversary update...disable lock screen?

Discussion in 'Microsoft Surface Pro 4' started by M$user, Aug 6, 2016.

  1. M$user

    M$user New Member

    Joined:
    Jan 28, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro4
    So the regedit trick no longer works. I've read about the Windows Task Scheduler trick but that only works once the computer is already booted. Has anyone figured out how to display this useless feature entirely?
     
    Votality likes this.
  2. janita

    janita New Member

    Joined:
    Aug 7, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Other
    Do you want to enable lock screen?
     
  3. Niterider4

    Niterider4 Active Member

    Joined:
    Oct 29, 2015
    Messages:
    173
    Likes Received:
    54
    Trophy Points:
    28
    My Device:
    Surface Book
    Same problem here. After the AU, I can no longer disable the useless lock screen when the computer wakes from sleep. Editing the group policy doesn't work. Setting NoLockScreen in regedit doesn't work.

    So annoying.
     

Share This Page

Search tags for this page

microsoft surface 4 pro anniversary update locking