Can't add @live email to Outlook 2013

Discussion in 'Microsoft Surface Pro 3' started by Liam2349, Sep 11, 2014.

  1. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    I started using Outlook 2013 today as I want to see what it has to offer, and it seems better than using the Mail app on my Surface - but I'm having problems adding my @live email. I also am struggling to add my gmail due to having two-step verification enabled and Outlook not accepting my application-specific password.

    The error with my live account is "An encrypted connection to your mail server is not available. Click Next to attempt using an unencrypted connection." - I don't see why I can't encrypt the connection though?

    I also use two-step verification with my live account

    Anyone know how to make this work?
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Are you using the auto discover of adding the account or manual? If you are using the Auto Discover that error is typically a DNS issue...
     
  3. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    It's Auto Account Setup. Not really sure how to do it manually with all the IMAP POP whatever lol.

    Do you know how to set it up? I might be able to do it if I know what to input as the mail server.
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Close Outlook

    From an elevated CMD Prompt run this command

    C:\>ipconfig /flushdns

    Then...

    C:\>ipconfig /registerdns

    Open Outlook and attempt again....
     
    leeshor likes this.
  5. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    I tried this, but still not working - same problem.
     
  6. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Can you log into your account at Outlook.com? Also see if you can try from another network....
     
  7. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    o_O
    Yeah, Outlook.com works fine o_O
     
  8. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Are you using any Anonumizer or Proxy Service?
     
  9. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    No.
     
  10. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Can you try to set it up from another network? Or try a 3rd Party DNS Server, maybe even Google's
     
  11. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    Can you explain more? I'm not sure what that means.
     
  12. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Go to a local coffee shop and set up the account, or if possible tether your SP3 to your Phone's WiFi or if you know how you can go into your Router Settings and change the IP Address that your network uses for DNS
     

Share This Page

Search tags for this page
outlook 2013 encrypted connection not available
,

surface pro 3 an encrypted connection to your mail server is unavailable outlook