Disabling swipe from left edge feature?

Discussion in 'Surface 3 (Atom)' started by adamnd, Dec 19, 2015.

  1. adamnd

    adamnd New Member

    Joined:
    Dec 19, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Hello, I recently bought the Surface 3 and I have a problem when using it with the pen for writing.
    I am a lefty, and many times when I start writing the screen recognizes my hand as swiping from the left, which brings the ALT Tab function.
    Is there a way to disable it?

    Thanks
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Welcome to the forum

    Control Panel - Tablet PC Settings - Other. Handedness.
     
  3. adamnd

    adamnd New Member

    Joined:
    Dec 19, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    I switched the settings to left handed, but the edge swipe still occurs.
    I'm looking for a way to disable it, since almost every time I try to write in a new row it happens.
     

Share This Page

Search tags for this page

disable edge swipe feature surface pro 4

,

disable edge swiping windows 10 surface

,

disable edge-swipe win10

,

disable swipe in windows 10

,

disable swipe surface pro 4

,

surface 3 edge swipe

,

surface pro disable edge swipe

,

swipe from left feature ms surface

,

windows 10 disable left swipe -touchpad

,

windows 10 tablet disable left swipe feature