icon missing, how to get it back?

Discussion in 'Microsoft Surface Book' started by skoobz, Jun 25, 2018.

  1. skoobz

    skoobz New Member

    Joined:
    Jun 18, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    So, I've always owned ThinkPads. Honestly, they have the best keyboards. I always loved the tablet mode but hated the flip hinges because of the keyboards on the backside. The ThinkPad has an ingenious mechanism that holds the keyboard in place and you can hold onto the back of the keyboard as a tablet and the keyboard doesn't move. So this marks my 1st Surface and I'm quite pleased. Not as sophisticated or built to mil-spec as my ThinkPad X1 or my work issued T460s but I the reason why I got this was the dGPU for moderate gaming and the fact that I can detach the screen to use as an actual tablet! How refreshing! It's like getting 2 devices in one. As a long time ThinkPad user, I highly recommend this device! It's a beautiful device, though, my daughter, who's a designer by trade, doesn't like the unsual hinge design and the large gap it creates. I tried to reason with her that it's like a folded up newspaper, digital meets anolod but she scoffs at it.

    Thanks for reading my quick review of the device. My question is that this SB2 has not given any problems but the one issue I have with it is how do you get that screen detach icon that resides on the taskbar on the right side? I used to touch it to detach when I had the screen flipped over, now I have to reach behind the screen to the keyboard to detach it (#firstworldproblems) (yes, that key still works, the others don't, MS engineers did think of everything when they designed this) (Carl, we need to deactivate every key when pressed if they attach the screen to the base backwards in case they need to detach the screen and turn it back into laptop mode...brilliant!)
     
    Last edited: Jun 25, 2018
  2. Wayne Orwig

    Wayne Orwig Active Member

    Joined:
    Mar 18, 2013
    Messages:
    420
    Likes Received:
    53
    Trophy Points:
    28
    Try pressing the windows button.
    Go to Settings. Search for 'taskbar'.
    Open 'Select which icons appear on the Taskbar'. Turn on 'Surface DTX'.
     
    Last edited: Jun 26, 2018
  3. skoobz

    skoobz New Member

    Joined:
    Jun 18, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    Thanks @Wayne Orwig ! I saw that file name before...I accidently disabled that in my start up process, I meant to disable adobe process. I enabled it, restarted and it works!
     

Share This Page

Search tags for this page

azs

,

best cameras

,

news