Odd Issue with Internet Explorer Settings on SP

Discussion in 'Microsoft Surface Pro' started by downinfl, Oct 2, 2013.

  1. downinfl

    downinfl New Member

    Aug 8, 2013
    Likes Received:
    Trophy Points:
    Having an odd problem with my Surface Pro running Win 8: I get solid Wifi connectivity, but when I am on the Metro home screen and attempt to check mail, update through the store, open NextGen Reader or open Internet Explorer I get a "You're not connected to the Internet" message. Odd that the mail icon has told me I have emails, the store icon has told me I have updates, and the NextGen icon has told me I have unread feeds.

    If I go to the desktop and open Internet Explorer, it works perfectly. :confused:

    If I change Explorer|Tools|Internet Options|Connections|LAN Settings to uncheck the "Use Proxy Server" checkbox, everything works perfectly: IE on the desktop continues to work, and I can return to the Metro screen and everything works fine there. :eek:mg:

    If I shut down, all settings revert back to what they were, and I have to go through the drill again. The "Use Proxy Server" box won't stay unchecked after shutdown. :angry:

    Does anybody have any ideas?


Share This Page

Search tags for this page

explorer setting on surface 2


proxy won't stay unchecked


surface pro setting mail as default email on desktop