Required Sign in Time

Discussion in 'Windows 10 on Surface Pro 3' started by Modification, Jul 30, 2015.

  1. Modification

    Modification Member

    Joined:
    Nov 10, 2014
    Messages:
    121
    Likes Received:
    4
    Trophy Points:
    18
    So I currently have my surface pro 3 setup to ask me for my password if I have been away for 15 minutes. However, I noticed that even if I am away for a shorter time than that, I still need to go through my login screen.
    I decided to test it and sure enough, exactly 10 minutes after I closed the keyboard (and thus putting my SP3 to sleep), I turned my SP3 back on and it asks for my password.

    Does this happen to anyone else as well? I suggest you see for yourself. Set it to 15 minutes (Settings -> Accounts -> Sign-in Options), wait 10 minutes and let me know if it asks for your password.
     
  2. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    Yep having the same problem, in power options and sign in options I set it to never ask me my password and yet it always does, VERY annoying.
     
  3. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    That "almost" sounds like a screen saver kicking in.
     
  4. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    thought that too, but nope

    I disabled the lockscreen to fix it for now.
     
  5. Modification

    Modification Member

    Joined:
    Nov 10, 2014
    Messages:
    121
    Likes Received:
    4
    Trophy Points:
    18
    The lock screen is different from the login screen right? I like my lock screen though. Such a strange feature. I don't think this happened in 8.1.
     
  6. Kris

    Kris Active Member

    Joined:
    Aug 21, 2014
    Messages:
    644
    Likes Received:
    81
    Trophy Points:
    28
    My Device:
    SPro3
    how did you disable the lock screen?
     
  7. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
  8. malberttoo

    malberttoo Super Moderator Staff Member

    Joined:
    Feb 26, 2013
    Messages:
    2,255
    Likes Received:
    428
    Trophy Points:
    83
    Location:
    Alaska
    My Device:
    SPro3
    Moving to new Win 10 on SP3 forum...
     
  9. Kris

    Kris Active Member

    Joined:
    Aug 21, 2014
    Messages:
    644
    Likes Received:
    81
    Trophy Points:
    28
    My Device:
    SPro3
    Thanks got rid of it. Seems to take a little longer to power it back up but still shorter than having to enter a password every time.
     
  10. TheMAK

    TheMAK New Member

    Joined:
    Aug 1, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Just go here to "fix" that:
    upload_2015-8-1_16-34-2.png
     
  11. Kris

    Kris Active Member

    Joined:
    Aug 21, 2014
    Messages:
    644
    Likes Received:
    81
    Trophy Points:
    28
    My Device:
    SPro3
    The issue is that it requires a password on "wake up" even if you go further into the advanced options and turn the "require a password on wake up" option off. This has nothing to do with turning off the sleep option. But thank you and welcome to the forums.
     
  12. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    Tried this, doesn't fix it!
     

Share This Page