Wifi - Internet issue

Discussion in 'Microsoft Surface Pro 4' started by uhscale, Jul 10, 2016.

  1. uhscale

    uhscale New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    Hello

    I got a refurbished Surface Pro 4. It was repaired and I got a good discount.
    There is no information what happens to this device.

    So I installed my Apps and reconfigured Windows to my personally things.

    I saw several times, that my WiFi symbol shows, that there is no Internet available.
    But my phone and MacBook works fine at this time.

    So I turned off / on WiFi and it works back.
    But I got this a few more times.
    So I decided to reinstall Windows.

    But no luck. In 5 hours I had the same issue third times.
    All updates installed. Connected to AVM 6490 Cable Router.
    My other devices never had issues here to that.

    So what to do?

    Alex
     
  2. Luinwethion

    Luinwethion New Member

    Joined:
    Jun 10, 2015
    Messages:
    15
    Likes Received:
    3
    Trophy Points:
    3
    My Device:
    SPro4
    I think it's a driver problem...

    We all know that the network card on the Surface products are rubbish, but they should at least work.

    I had this problem when waking up the surface from standby / hibernation, the only thing that worked was disable the wifi adaptor and turn it on again.

    Since yesterday I'm on the fast ring and I'm not having this problem anymore.

    I would say hold on for a few weeks and wait for the update, I don't know if we can install some generic marwell drivers.
     
  3. uhscale

    uhscale New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    Thanks for Reply. I also connected now to the Fast Insider Ring and installed latest build.

    So hopefully my Problem is gone.
     
  4. Luinwethion

    Luinwethion New Member

    Joined:
    Jun 10, 2015
    Messages:
    15
    Likes Received:
    3
    Trophy Points:
    3
    My Device:
    SPro4
    Yeah, but be aware that the fast ring can cause other problems.... it's an earlier build made for testing.
     
  5. uhscale

    uhscale New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    i know that. but this build is without watermark. so a really near Code of production. german press talked about this already.

    so hope there are no other issues now.
     
  6. Luinwethion

    Luinwethion New Member

    Joined:
    Jun 10, 2015
    Messages:
    15
    Likes Received:
    3
    Trophy Points:
    3
    My Device:
    SPro4
    Mmmm this build is "feature ready" for the Windows Anniversary, but yet in bug fixing fase.

    One of the biggest problems (happening to me and I saw something about it on MS forums) is that sometimes the taskbar and other menus stop responding to touch or mouse click... Same with the notification center, I tap in a mail notification and nothing happens :/

    Anyways wish you luck
     

Share This Page