windows open small in ie on rt

Discussion in 'Microsoft Surface RT' started by joddle, Dec 7, 2014.

  1. joddle

    joddle New Member

    Joined:
    Dec 7, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    hi - on my surface rt, when I use the browser my pages open small and I always have to expand them. they used to open full screen and I cant seem to reset that - how is it done?
    it is when I open a shortcut from the windows desktop. it always now opens small.
     
    Last edited: Dec 7, 2014
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,335
    Likes Received:
    1,279
    Trophy Points:
    113
    Could you confirm this problem is only with Desktop IE and not with MUI IE (Start screen IE).

    in Desktop IE if you click the gear in the upper right of the window what is the Zoom set to?

    Have you tried going to Internet Options, Advanced Tab and Reset Internet Explorer Settings?
     
  3. joddle

    joddle New Member

    Joined:
    Dec 7, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Not sure what all that means above - I go from the main W8 screen to the desktop (ie the one with the keyboard options and time and date at the bottom right, and on that desktop have several shortcuts to webpages. When I tap these they opened but the window minimised so I cant see anythng in the window - I then had to maximise it every time which is annoying. Previously the windows opened to full screen but they they don't any more - but I can't discover why!

    On the wheel, the zoom is set to 100%

    I tried the "reset" as suggested and now the windows open full height but not width, so almost solved - its as though they are on an old 4:3 screen - so thanks for the help so far- much appreciated.
     

Share This Page

Search tags for this page

open ie windows full screen

,

surface rt explorer small

,

surface rt webpages are all small