What's new

An interesting Win8 anomaly (which 8.1 didn't fix) . . .

OP
Russ

Russ

Active Member
Well, the saga continues -- or has ended, depending on your point of view, with some interesting "learning experiences" along the way.

I cloned that drive to free up the SSD for my new system, then reformatted the SSD (full format) before using it again. My new system is all set up: I7-4770k on Asus Z87-Deluxe, 16G RAM and the aforementioned Intel 480 SSD. It's nice! Finally got all my programs reinstalled, so addressed the problem in the old system.

Tried a Refresh, but it would not. Said I needed to do a Repair from my Win8 installation media. Tried that, but it would not either. Said the "drive was locked." I searched this on the web, and found that numerous people had experienced this problem, but nobody had managed to solve it. This is a highly synthesized report, because I tried each step multiple times with sundry adjustments along the way. Since I was in my shop, I considered drilling a hole in the hard drive to see if I could remove the lock that way, but decided it might be counterproductive (mighta felt good, though).

Finally, I just re-partitioned and re-formatted the drive and made a clean install of Win8Pro. I was surprised that the system Activated without giving me any crap about that product ID having been already used, but it was the same computer, so maybe that's why. So, now it is just sitting placidly on my workbench, not saying much. It is a bare install of Win8Pro at the moment. It is too nice a system (I7-3820 on Asus P9X79) to just sit there and gather dust, so I will soon initiate the "musical chairs" process with my various computers, and get it into a more productive place. Maybe I will finally upgrade the system in my office. I have resisted that need due to what a member a few months back called "FLOPS" -- Fear of Loss of Printers and Scanner. Maybe it's time, though.

The annoying aspect about all this is that I did not learn one damned useful thing in the whole process. I still don't know what caused it and I didn't learn how to fix it. I did learn (again) just how much I hated having to re-install a multitude of programs on my primary computer, but I don't consider that to be "useful."

Again, all of the above is in the "For whatever it's worth" category, will full acknowledgment that it may not be much.

Regards,

Russ
 
Last edited:

rusher

New Member
I had the same issue when I upgraded to 8.1 where the Store and music app would not open. The issue was related to the time/time zone being off. Once I corrected the time zone I was able to get into both apps.

rusher
 
OP
Russ

Russ

Active Member
Rusher --

I never did figure out what caused it on my machine, with the main problem being that I didn't know when it happened, so couldn't correlate to any change or event. I so seldom go to the Store that it could have been there for weeks without my being aware of it. I wish I knew so I could be very careful not to do again whatever I did, because I really, really hate having to reinstall all those programs and get Administrative permission every time I want to move an icon.

Regards,
Russ
 
Search tags for this page
anomaly 2 fix for windows 8
store apps don't work win8
surface pro anomaly 2

there's a problem with store

there's a problem with store windows 8

Members online

No members online now.
Top